Making interferogram for TANDEM-X bistatic mode

Ok…l managed to make it by your help but lets explain my step to be sure, everything is OK;

In ‘map projection definition’, I left stuff like below (figure1);

Then my result is saved in ‘BEAM-DMAP’ format (figure2):

then I converted unwrapping file to elevation(figure3);

Figure 3.

And the result is here (figure4);

Is it OK?

1 Like

very good!
I want to be mentioned in the publication then :wink:

Exactly, you helped me a alot. It is my pleasure:slightly_smiling_face:.

Some more notes:

  1. How can compare my elevation result with ‘ASTER DEM’. There is a option to adding band for ‘ASTER DEM’ but it is empty. Shall I subtracted the mosaic I made from my elevation result for checking quality?
  2. You told me:

As a last step, you can apply Tange Dopper Terrain Correction so both elevations are projected into a coordinate reference system Then you can stack them and compare the elevations.

Shall I do it now?
I tried to do it (figure 1) but them my result is like this (figure2). I think something is missing in image.



Another thing that is weird for me is here;
Why when i applied terrain correction by using external file, the result is bigger that my elevation result. Please look at below;

  1. Only use the elevation generated by InSAR as the input (as you did)

  2. Using the ASTER here is totally fine. Make sure you check “DEM” in the terrain correction step. This writes the ASTER DEM in UTM coordinates into your target product so you can compare later.

  3. Uncheck “Mask out areas without elevation”

  1. If you do this with the InSAR elevations of both dates, the results will be of the same size and coordinate system and then you can select “Radar > Coregistration > Stack Tools > Stack” to bring them into one final product.

I made elevation result and the ASTER DEM in UTM coordinates (figure1) but it seems a little strange although I did not work with DEMs but why the ASTER DEM has DEM over some area of ice and does not have DEM over other parts?

Have you checked how the ASTER dem looks in the mosaic?

Are you sure what we see is not the ACE30?

ASTER has 30 meters spatial resolution which is resampled to the resolution of the TDX data.

This is something that I got from mosaic.

I also put it on google earth and seems ok about location.

does it really look like this in your study area?

This is the image I have (green one).

I am trying to make a KMZ file from my result to see, if it is matched or not but then it gives me this error.

This is that area and is matched with DEM.

The area is right but I do not know why ASTER is in course resolution.

I downloaded this one,

Is it right?

Another idea, I made a mosaic and I think the resolution was changed after making mosaic.
Yes. Now I got the point, making mosaic reduces resolution.
Any idea about it?

that’s possoble. You can use the measure tool to see how large the single pixels are.
I see that you have just updated your post. Strangely, the DEM was resampled for mosaicing.

No the problem is with mosaicing…look at this

I just tried it with SRTM and they area also resampled to a lower reslolution.

I found its solution. We should manually adjust it.

good that you found a solution.
Orthorectifying the DEM doesn’t make much sense to me. But as long as the result is not distorted, everything is fine.