Opening a Product

Hi all,

I am trying to open a S2A Product.
Using the SNAP Desktop 2.0, I tried to open the xml file and then select an appropriate reader for the area in concern, however, some of the files returned an error ‘Failed to parse metadata in S2A_xxxxx’
After a while, it seems that only large files >4.5 GB has this issue.
Does anyone face the same problem, or know how to fix it?

Chances are your download has failed and you are trying to open a corrupted product.

Hi all,

I have similar problem when I load files >4. GB and I have repeated download with faster download speeds. Yet get the same “Failed to parse metadata in …” Any other way we could over come this ?


I also have the same problem.
I downloaded two different datasets (S2A_OPER_MTD_SAFL1C_PDMC_20160317T175241_R122_V20160317T100659_20160317T100659 and S2A_OPER_MTD_SAFL1C_PDMC_20160222T182724_R022_V20160219T101046_20160219T101046) several times, but I always get the same error ‘Failed to parse metadata in S2A_xxxxx’. I use Windows7 Explorer to unzip the data: could it be this the problem? Any suggestion?

Nobody answered but I found the solution here Can’t open S2A L1C data xml : it’s not a corrupt downloaded file, it’s the unzip software that creates the problem. Using 7zip instead of the one integrated in Windows7 Explorer it works.