Operators are missed

Thanks for your software, SNAP desktop.

I have a problem with collocation & adding elevation band.
It is not during the process actually, but these functions are not showed in SNAP.
There are five accounts in my PC, but it occurs in only one account.
I have no idea whether it is related with the account (it is not administrator account), so I tried to run with administrator.
Unfortunately, it didn’t work :frowning:

I’ll attatch some pictures showing our problem.

The things I mentioned before are not showed in screen. Literally.
In addition, I already installed every plugins and the software is the latest version.

I hope you can solve the problem and thanks again for reading this :slight_smile:


Two operators are missed, not only one, as you see, in this case I suggest uninstall the SNAP and be sure to remove the related folders such as .SNAP and .GDAL, et. al. and reinstall it again. I explained similar issue in the following post, and it solved the matter,

Source of the post

As Falah already indicates, a new installation will probably help. Such missing operators often indicate that something went wrong during the update process.

During the uninstallation mark the following option:

1 Like