Orbit file not found

I’m wondering why sometimes I get this error

image

Is it ESA repository related?

Thank you

The timestamp is suspect so something went wrong at your end.

Can I change the timestamp of the product? I didn’t know that this is possible.

did you apply any processing on the Sentinel-1 product before applying the orbit file?

Yes, I extracted the first subswat using TopsSplit.

did you maybe select a different output file format (other than BEAM DIMAP)?

This is not the case. I always work with DIMAP format. Only final results are exported to GEOTIFF.
Here is the name of the scene I try to use - S1B_IW_SLC__1SDV_20191126T163152_20191126T163219_019101_0240C7_614B.zip

maybe the split product was not correctly written?

I just tested your product and it worked fine for me.

@ABraun Could you please share the version number you’'ve used. Also the site you downloaded from.

Corr. - I’ve noticed that you used Precise orbits. Actually I did not expected the precise orbits to be available so I tried only with Restituted option.

has it worked with precise orbits?

Not yesterday. Now is under processing. :slight_smile:

Add - the workflow with Precise orbits was successful. Check the images below.
The event is the recent (Nov 26th) earthquake in Albania.

Phase before unwrapping

!

and unwrapped phase

1 Like

very nice fringes! Would you mind sharing the produces you used?

Have you applied topographic phase removal? Looks like most of the patterns originate from the topography.

@ABraun The topographic phase has been removed at Interferogram formation step.
I also checked the topography with Google Earth and you are right about the fringes.
I hope the rest of the displacements are caused by the earthquake.

The products used are;
S1A_IW_SLC__1SDV_20191120T163250_20191120T163317_029997_036C95_89AC.zip - master
S1B_IW_SLC__1SDV_20191126T163152_20191126T163219_019101_0240C7_614B.zip - slave

Both were the closest in time to the event. Keep in mind that the overlap is quite small - 3-4 bursts in the subswath 1.

1 Like

Beautiful interferogram :slight_smile:

You said you removed topographic phase but the image of your unwrapped phase clearly shows that topographic phase are still highly present. Can you double check the if the topography has been removed ? Or maybe use a different DEM.

Also, during the topographic phase removal, check the box to output the topographic phase component and see if the auto-downloaded DEM is corrupted.

@qglaude The DEM used is 1acrsec HGT SRTM. Could recommend a better one?

With regard to the topo phase removal - I have a graph where the in the Interferogram formation this option is checked, but topo phase is not produced. Could you suggest how to check the DEM?

Your DEM is fine. To check if it the DEM is ok, you can take a look at it by checking a box in the topographic phase removal or in the interferogram formation

image

Here, you can check the boxes to either output the topographic phase band or the resampled DEM.

@qglaude Thank you for the reply. I’ll have this as hint for next processing.

BTW could comment on using ALOS DEM during processing?

I cannot comment. I have never used this DEM

@qglaude Thank you for the reply.

Just to mention - last results from wrapped phase along with the epicenters of the several earthquakes that hit Albania in the last decade of November.
SAR data - S1A Nov20 - Dec02

I made some comparisons here: Difference between using a dem of 30m and 90 m to INSAR

1 Like