Pol-TomoSAR question consultation

Dear all,
I am a newbie to PolSARpro software. I want to use UAVSAR data to complete some TomoSAR processing, but it has been unsuccessful.
The downloaded data includes 9 tracks of data:(https://uavsar.jpl.nasa.gov/cgi-bin/product.pl?jobName=bermsR_TM270_06#data)


But the import is still prompted like this:
捕获1
What should I do with this?

Each dataset must be in a separate directory.
Please have a look here: Calibration in PolSARpro problem

Thank you very much for your answers. After reading the operating steps you gave, I tried to use UAVSAR data to do the same experiment and a new problem appeared. When I imported the data, the following problem appeared. Is it because my data was not downloaded properly? ? Looking forward to your answer, thank you!


This is the HH polarization data of the first track I downloaded:

Where did you download this data? The file names and structures don’t look familiar to me. I have only tested with UAVSAR from ASF.

Thanks again for your reply!
My data comes from (https://uavsar.jpl.nasa.gov/cgi-bin/product.pl?jobName=bermsR_TM270_06#data)


I have also tried to find UAVSAR data in ASF, and I can import grd data in PolSARpro, but I am not sure if this can be used for tomography. Because there seem to be only two data sets.

hm, in this case ASF does not host all the data takes which are available.

There’s no way to retrieve the data from NASA at a different format?

Thank you very much! I just found a file in the grd format in NASA. This should be able to be imported, but can I use the data in this format to continue to do the tomographic processing according to the steps you gave before?This data seems to have been processed with multiple views.

as long as it is complex, it is worth a try.

Thank you very much! I did the experiment with data in grd format, but according to the steps you gave before, the two data rows and column numbers are different when performing tomography. Is this a data problem? Is there any way to solve it? Looking forward to your answer!
捕获
捕获1

maybe you first have to import them as Single products and use the coregistration to adjust all secondary products to the first one.

Uh, I have used “single data sets” to import every data, but I haven’t found a tool for registration, please help! thank you very much!

Hello, I imported a single data set separately and stored it in different folders. However, a new error appeared this time. What caused it?

捕获0-1 捕获1 捕获2

Did you mess up the order? First import, then extract.
According to your screenshot the data lies outside the folder which you selected for extraction. Please watch out for a clean data structure.

Hello, I did not change the storage location this time, but still such an error occurred! Could you please tell me how to solve this problem?

捕获1 捕获3

could it be that the reason for this warning is that S2 matrix is required as input?
As you see in the screenshots of my example I extracted S2 and used the overall folder as “Main Input Directory”, noot the T3 subfolder.

Sorry, I did have a problem because I messed up the folder.I’m sorry to have caused you trouble.But now we have the problem of the number of rows and columns. What is the cause of this? I think it seems to be a problem with the data itself, don’t you? Looking forward to your reply!
捕获
捕获1


In addition, I could not select S2 matrix with UAVSAR data, only C3 or T3.

Ah, this is grd data. Can you download the slc product?

I’m not very familiar with UAVSAR data to be honest, so I’m afraid I cannot give you much more advise here.

好的,那我自己再试试看,非常感谢!