Problem with Shortcut

I have an issue with SNAP 7.0 where whenever I try to open a product it comes up with the error message shown in the image below.

I know this topic has been covered before on this forum post: SNAP software not working properly (Shortcut problem)

however in this forum post the error identified a shortcut that caused the issue and was resolved simply by deleting or moving that shortcut. I have no stated shortcut causing the problem so I am unsure as to what to do.

I have tried updating all the software. Re-installing the software and deleting all previous user settings to get a fresh install however every time this error comes up.

Thank you for your help

I had the same issue, but found the shortcut it refered to on my desktop. Could it be a shortcut without a name maybe?

I have had a look on my desktop but there is nothing without a name there so im not sure

I have the same issue. SNAP actually reports ‘shortcut " refers to is unavailable’. What does SNAP do when it starts up? I’m on a company laptop that has network discs attached when I’m at work, but not when I’m working home and these days I’m working at home.

This is actually an issue of the JDK we use. 35
With the next SNAP release we use a more recent JDK and it should be fixed.

1 Like

Do you have any idea when that release is planned?

Can’t say it more specifically. It has been shifted several times. But I think now we are really close.

I removed and updated Java and it this point it seems to work.

1 Like

I managed to sort this in the end through a complete uninstall and flush of all associated files, then as recmmended updated Java and it seemed to work. I had forgotten I even had this issue but im glad to know its being worked on!