Radiometric Terrain Flattening - Hot solve low DEM resolution?


I am stuck again in this step do you have any solution for that?? I am trying rectify image this error is coming at the step Radiometric Terrain Flattening.

1 Like

Uncheck the re-grid method, then run the terrain flattening.

@ABraun Thanks again for rescuing me again.

glad it helped, but the solution was already given here

What is the re-grid option exactly. How the uncheck or check the “re-grid method” may affect our results I am processing Sentinel 1 data to study some evolution in a lake and for some I could use terrain flattening with checked re-grid box and for some I had to uncheck them otherwise it gives an error. So my quesiton is that becaause I want to study multi-temporal images does it matter if the “re-grid method” is checked for some and not for others. And how does it effect my results. Any suggestion?

1 Like

I’m having the same problem trying TF in a COSMO-SkyMed image. I only succeed when performing multi-look before TF and uncheck the “re-grid” option. I still don’t understand what it exactly does. The help document is not up to date so could not figured it out.
Also, only work with DEM in UTM projection. A finer DEM resolution um stereographic projection produce a blank image as result.