RapidEye imagery from Planet Explorer


#1

Hello everybody,

I have a small problem. I downloaded RapidEye satellite imagery from the Planet Explorer and I want to open it in SNAP. These are RapidEye Ortho Tile data (Level 3A). I have already tried the following:
File -> Import -> Optical Sensors -> RapidEye -> RapidEye L3
For selection, I only get the .xml file = 3261713_2010-04-28_RE3_3A_Analytic_metadata
The file will also open, but if I want to create a RGB image there’s only the message “Creating RGB Image View”, but no image appears. (The same problem is with the tiff- file, too)

Can someone help me?
Request for urgent help!


Problems when opening RapidEye Level 3A data from PlanetExplorer
#2

Sounds like that particular product-type is not supported. @obarrilero


#3

But I can’t download any other RapidEye product from the Planet Explorer


#4

Hi,

I am trying to download an image from Planet Explorer for testing, but the download is failing.
It is supposed to be supported the RapidEye level 3A, but I do not know if the product from Planet Explorer has any particularity…
In any case, it seems that the reader is recognising it, changes in format should affect to the opening in SNAP not to the visualization of the RGB bands.

Have you tried to open the tiff file in other software? Perhaps it is corrupted…


#5

Yes, the tiff file can be opened in ERDAS and in ArcGIS, too.


#6

Hi, I am having the same problem with an RE image downloaded from Planet. Is there an explanation why SNAP visualization tools are not working? Any solution?


#7

Perhaps Planet has changed the product format - have you asked them directly? In order to support a product format we need a product-spec and a sample product.


#8

Dear mama1108,

I am having the same issues, By any chance did you manage to solve the problem please.

Thanks


#9

Yes, SNAP has trouble opening the compressed GeoTiffs from Planet. There is an issue for it.