Speed up georeferencing of GRD-Data

Hey Guys,
im currently working on a time-series for a small subset of S1 data. To effectively subset the different scenes (~25) I need to georeference those first, but this is taking forever :frowning:

Is there any way to fasten this either by using Command-line or other stuff?

Edit: I’m currently using Ellipsoid Correction -> Geolocation Grid

With best regards,

This issue is already explained in This POST Accordingly you don’t need to georeference GRD,

Do you work over ocean or Glacier ? IF not you don’t need Ellipsoid and switch to SRTM 1sec aoutodownload

1 Like

Thanks for the Link, I somehow did not find this thread/Post! I will check this. I’m working over land, I will use the SRTM one then!

Thank you,

Sorry if this question is somehow dumb, but where can I find the SRTM 1sec autodownload option? :smiley:

So basically the question is what I should do instead of the Ellipsoid Correction :blush:

What is the aim of your processing?

What do you intend to do?

1 Like

Right now I am trying to subset the scenes I use, set Pins and see how the value for the pins change over time.
But as far as I understood my basic lectures at the university I have to georeference the scenes first so that the coordinates of the subset are the same for all images.

If this is relevant: The area I am looking at is kinda flat (Potsdam area, Germany)

As I explained to you in the previous post, you don’t need to georefrence you GRD data, I think the subset is too early to apply, for instance you need to apply the following steps,

Source of Post

You could apply Subset after STEP 2- Apply Orbit,

In the Step 6- Range Doppler Terrain Correction, you could select the SRTM 1sec autodonwload,


Thank you so much! I had a short course on this where we just georeferenced and used the values afterwards.
I will do all the steps you mentioned and hopefully it will work then. I tried using the Range Doppler Terrain Correction earlier, but got this error-message.


Java heap space post

1 Like

Thanks again!