Why aren't any source bands showing?

So I’m using SNAP to batch process multiple S1 images. The thing is that at the subset area no source bands are showing. Does anyone know how to solve this problem?

Did you selected your input product(s) into “I/O Parameters” tab first?
(with “Add” or “Add Opened” options)

Yes I did but still the same issue: source bands ain’t showing.

There may be more helpful details for the error in the messages.log file (Help Menu will give you the location of the file). Please provide enough information for others to reproduce the problem (see FAQ).

Thanks for the reply!

As per my problem, it might be an issue with the latest versions of SNAP. The reason why I’m stating this is because I tried to install version 5.0.0 and without any problem it reads the source bands.

Just to be clear: I try to batch process all the data by adding my input product(s) into “I/O Parameters” but other steps from the graph (ex. Subset, Terrain-Correction) do not read these inputs for some reason.

In case this is a problem of SNAP, please fix it since I’m working on my Master’s Thesis and my time is limited. Thanks!

I made a quick test with SNAP 9 (with some S2 products that I had in hand) and the source bands are showing.

Can you share your graph? I can test with it directly. Thanks.

1 Like