Apply Orbit File Error: No orbit file found

I’m trying to create a DEM, with a Sentinel 1 dataset, following this method and, after the application of all the steps, this another method.

Unfortunately I’m locked from two days because of the error that appear into the screenshot below and for this reason I tried another way without results.

The strange thing is that for one of these dataset I can found the orbit file, but not for the other.
It’s possible to solve this problem?

PS: If I use directly S1 TOPS Coregistration the result is a blank dataset

Here you can see what happen when I try to use S1 TOPS Coregistration

the date seems strange. Have you checked if both products were correctly written by the split tool?
Just go sure if they can be displayed and what is shown in the metadata. Open these dialogues for both images and see if there is something suspicious. The actual date should be displayed in the info menu:

If I click on Information it’s shown this:Immagine%205 Immagine%206

On Geo-Coding I see No geo-coding information available

Seems fine actually.
Do the images look alright as well?

Yes, they are. Do you have see the video?
I can share the split dataset if you want…

No need for sharing, thank you - but you can post the product names here in case someone wants to replicate.

Did you select any other output type for the preprocessing than BEAM DIMAP?

No, I leave all default as indicated into the documentation on the first post.

The products names are:

  • S1A_IW_SLC__1SDV_20190208T165655_20190208T165723_025841_02E013_F08C
  • S1A_IW_SLC__1SDV_20190220T165655_20190220T165723_026016_02E64D_7066

This weekend I try to work on descending SAR data of the last month and same same area.

I checked it and wasn’t able to download restituted orbits either. Something is strange…


Nothing strange - the data are quite new (Feb 20th) so the precise orbits aren’t made available. There are two options - to wait few weeks or use restituted orbits.


sorry, I mixed it up. You are right - precise orbits are not ready yet - I should have mentioned that earlier.

What I wanted to say above (I corrected it): I tried with restituted orbits and didn’t get any.


If check this topic Zakintos 6.8 earthquake first results from DInSAR There I put two images with the two types of orbits. If I’m correct I downloaded the data just the next day after the event and the restituted orbits worked to produce the interferogram.

I think that I’m unlucky.
I’ve downloaded another two SAR dataset and the results is the same.

The scenes are:

  • S1A_IW_SLC__1SDV_20180707T165654_20180707T165722_022691_027569_8EEE
  • S1B_IW_SLC__1SDV_20180713T165610_20180713T165638_011795_015B3A_A361

I’ve splitted both scenes on Capri island

I have the same error today for data from 2018. Any idea why is this happening?
Last thing I did was to upgrade SNAP. May be there is the bug?

RESOLVED - after installing the old version it worked

Then the problem is a bug?

In some other topic here it was mentioned that there is some change in the order of the directories of the orbit files and it is needed to upgrade the software.

Which version you have installed? 5 or 4?

I found that the problem is not in the SNAP version, but rather in the LTA since some changes in the archive are under way. I have a processing graph and it says “No valid orbits found …” . When I try to do the same manually it goes fine no error reported.

I hope somebody could provide more info on this issue. Pls.

It is not a software problem - same images, same software 3 hours later works fine. Why is that?

dear annamaria, try restituted orbits for the image 20190220 - the reason is the precise orbits are made available about a month after acquisition since it is not a NRT product.
i hope this will help.