PolSARpro v.5.1 unzip problem

I don’t know any good, sorry. One reason might be that S1 is only DualPol and not the classic input for many polarimetric applications.

:pensive: right.
Still I wanted to play around to see if one can extract useful information from them, too.

did you see these topics? Some examples on how to proceed are listed there:

At which point did you get lost? :slight_smile:

Hi Andreas!

Thanks for the links - strangely, I hadn’t ever ended up to the second one before :confused:

I was starting by following your “step by step” guide on: [quote=“ABraun, post:6, topic:9582”]


I remember I could not get the channels right. I need to repeat the all process (no time this week).

I keep you posted!

Can someone tell me how to subset the data in Polsarpro v5.1?

you can define a subset already in the extraction step before the analysis starts.

These instructions might help you:

There is no here to get the subset.

You only have to adjust the values in Init Row / Ent Row and Init Col and End Col

And I don’t understand why the image is being displayed like the one in nthe left in polsarpro. The same image in SNAP looks like the one in the right.

that looks like PolSARpro misinterpreted some information from the header.

What data are you using and where is it from?

This is the quad-pol data for my study area. I also tried the free sample data ( [Vancouver_RS2_FineQuad15_HH_HV_VH_VV_SLC (ConstantBeta LUT)) available at the following MDA website, but still I have the same problem.


I think there is an issue with the software version. I am using beta version 5.1 and I can’t seem to find the installer of any other version.

This is the Vancouver dataset.

I just tested the Vancouver QuadPol sample data in PolSARpro 5.1.1 and for me it works fine
I selected “product.xml” in the import step and assigned the tif files to the four S elements
my subset was 5000 / 8150 and 200/ 2000



H/Alpha plane

Supervised Wishart classification

H/Alpha classification

Even I am performing the same steps but still the same problem is there.

  1. Setting the environment
  2. Import->Spaceborne sensors->Radarsat-2->Quad-pol
  3. Import->Polsarpro Extract data and Run

That’s all I am doing

Do you have the installer of the version that you are using?

unfortunately no, sorry.

Just to go sure: Have you clicked “Read Header” after selecting the SAR product file?

Yes, I clicked the “Read header” option.

Can any of you share the latest PolSARPro or one compatible with S-1?
I cannot find it on the internet…it seems it has been cleaned it up .

Thanks in advance

This is the beta version for the new release PolSARpro v5.2 (Windows version)



this file is cleared